Список форумов www.chipsoft.com.ua www.chipsoft.com.ua
Форумы по чип-тюнингу и диагностике автомобилей
 
АльбомАльбом FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы    РегистрацияРегистрация 
 ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

Ошибка при работе с J2534.Операция IOCTL.Код ошибки 9"
На страницу 1, 2  След.
 
Начать новую тему   Ответить на тему    Список форумов www.chipsoft.com.ua -> Загрузчик ChipLoader
Предыдущая тема :: Следующая тема  
Автор Сообщение
jonazizbey



Зарегистрирован: 08.01.2018
Сообщения: 12
Откуда: Djizak

СообщениеДобавлено: Ср Авг 08, 2018 3:44 am    Заголовок сообщения: Ошибка при работе с J2534.Операция IOCTL.Код ошибки 9" Ответить с цитатой

Здравствуйте
не получается прошивать блок M74CAN , по паспорту и по его плату можна увидеть что он CAN без K-лаин

хотел спросить по поводу одно ошибку , "Ошибка при работе с J2534.Операция IOCTL.Код ошибки 9"
фотки приложил настройки COM порт, Chiploader и схема подключение

скорость разный пробовал , каждый раз перезапускал чиплоадер, выключатели на схеме тоже все методы проверил по одному по порядками разрешение программирование , вкл зажигание , все в одновременно вкл.
результата нет

как начинаю считать флеш начинается загрузка Bootstap , Операция IOCTL
и появляются "Ошибка при работе с J2534.Операция IOCTL.Код ошибки 9"


самого устройства J2534MID работает безпроблемно с другими эбу, чиплоадер на экране увидеть этого устройств, когда нажимаю считать флеш, у него зеленый свет моргает

несколько дней назад другой эбу M74 K line делал но он был простой к лаин
с одного раза блок вышел на связь и прошил без проблем даже несколько раз зделал

Скажите что ещё могут быть?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
chipsoft
CHIPSOFT.RU


Зарегистрирован: 18.12.2005
Сообщения: 6961
Откуда: Украина, Киев

СообщениеДобавлено: Ср Авг 08, 2018 9:51 am    Заголовок сообщения: Ответить с цитатой

Блок не в буте. Проверяйте подключения. Советую использовать альтернативную схему подключения, чтобы не выщупывать К-Линию. Вообще подобные темы тут уже подымали люди. Блок капризный, поэтому все нужно тщательно перепроверять.
_________________
CHIPSOFT J2534 Lite - 3 in 1: J2534, KLine, CANHacker
Онлайн магазин CHIPSOFT: shop.chipsoft.com.ua
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Ср Авг 08, 2018 10:10 am    Заголовок сообщения: Ответить с цитатой

Дабы не плодить новых тем, точно такая же ситуация причем блок считался корректно, через секунду после начала стирания отвалился с ошибкой 9, теперь читается мусор, хотя иденты после считывания мусора ЧЛ показывает верные.При записи при начале стирания отваливается с ошибкой 9.Иногда 16.Хоть через СМ2 хоть ОП2, пробовал на 2х ноутах все тоже самое.Софт I484GR16.По идее если блок не в буте то и читаться он не должен.?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
chipsoft
CHIPSOFT.RU


Зарегистрирован: 18.12.2005
Сообщения: 6961
Откуда: Украина, Киев

СообщениеДобавлено: Ср Авг 08, 2018 11:20 am    Заголовок сообщения: Ответить с цитатой

Alex43serg писал(а):
По идее если блок не в буте то и читаться он не должен.?


Может мусор считаться, если есть активность по КАН шине, и соответственно блок не в буте.

_________________
CHIPSOFT J2534 Lite - 3 in 1: J2534, KLine, CANHacker
Онлайн магазин CHIPSOFT: shop.chipsoft.com.ua
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Ср Авг 08, 2018 2:54 pm    Заголовок сообщения: Ответить с цитатой

Внатуре сегодня не мой день, сейчас нашли Бу блок такой же, считал уже опенбоксом его, считалось норм все корректно, при записи снова ошибка стирания и получил второй труп.Вечером еще со стационарника помучаю походу что то со шнурками у меня все таки.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Evgen198801



Зарегистрирован: 06.07.2016
Сообщения: 282
Откуда: Воронежская область

СообщениеДобавлено: Ср Авг 08, 2018 6:02 pm    Заголовок сообщения: Ответить с цитатой

Alex43serg писал(а):
Внатуре сегодня не мой день, сейчас нашли Бу блок такой же, считал уже опенбоксом его, считалось норм все корректно, при записи снова ошибка стирания и получил второй труп.Вечером еще со стационарника помучаю походу что то со шнурками у меня все таки.

Не труп он на подменном рвал связь на залитии прошивки (отключал питание) потом всё нормально писалось... распиновку брал на чиптнере не одного завала не одного что бы не вышел на связь....

_________________
Только учусь....www.drive2.ru/users/evgen198801/
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
Иоанн



Зарегистрирован: 04.04.2011
Сообщения: 1705
Откуда: Российская Федерация, с. Красноусольский

СообщениеДобавлено: Ср Авг 08, 2018 6:05 pm    Заголовок сообщения: Ответить с цитатой

Со шнурками скорее или с ОС. Попробовать на другом компе (ноуте) как вариант.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Ср Авг 08, 2018 6:27 pm    Заголовок сообщения: Ответить с цитатой

В том то и прикол что пробовал уже на 3 разных компах, вариант всегда один стирание флеш ошибка 9, правда на одном блоке все так стер флеш но при записи первых адресов сразу отвалился с ошибкой 16 уже.Кароч я в ступоре.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Ср Авг 08, 2018 6:30 pm    Заголовок сообщения: Ответить с цитатой

Причем еепром читается и пишется.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Ср Авг 08, 2018 6:34 pm    Заголовок сообщения: Ответить с цитатой

На счет бута при отключении бут пинов потребление порядка 0.20А c бут пинами 0.10.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
gory



Зарегистрирован: 14.07.2006
Сообщения: 457
Откуда: Шахты

СообщениеДобавлено: Ср Авг 08, 2018 10:04 pm    Заголовок сообщения: Ответить с цитатой

Думаю там вся проблема всё таки в адапторе , и даже
не в самом адапторе а в его ПО . Я когда купил Chipsoft J2534 Lite
года три назад , нарадоваться не мог . Ушла вечная дрочь
с драйверами ОпенПорта . А потом примерно год назад
начались дрочки с лайтом . То не вяжется , то отваливается .
Просле очередного отвала на Солярисе прямо по середине
записи эксперементы прекратил . Сейчас работаю сканматиком,
проблемы ушли .
Денис , не обижайся , но иногда обновления начинают создавать
трудности . Может помнишь , когда после обновления ЧЛ начались
проблемы при прошивке уазиков 17.9.7 ?
Я ни разу не програмист , и тонкостей Вашего бизнеса не знаю ,
но шью очень много , и малейшие изменения рюхаю чётко .

По теме : проходили эту проблему , здесь писал .
Конкретно решилась подключением по схеме от Roy через сканматик ,
и ЧЛ опять заработал как калаш . Wink

_________________
Подумай,посмейся.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Чт Авг 09, 2018 7:02 am    Заголовок сообщения: Ответить с цитатой

В общем одного жмурика сейчас поднял)) в общем адаптеры не причем тут, сначала поднял напряжение ему до 15В он вообще даже читаться перестал тут то и доперло до меня, понизил до 8.5 и с первого раза записал))Вот как то так Very Happy
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Пт Авг 10, 2018 2:51 pm    Заголовок сообщения: Ответить с цитатой

Парни в общем мучал эти 2 блока взад вперед стабильно валятся при напряжении 12В и стабильно поднимаются при 8-9В, причем что через опенпорт(ори) что и через СМ2, хоть чиплодером хоть опенбоксом, с любого компа.На первом I484GR15 на втором i484GR16.Ничего понять не могу, что за бред вообще?Куда копать хз.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Evgen198801



Зарегистрирован: 06.07.2016
Сообщения: 282
Откуда: Воронежская область

СообщениеДобавлено: Пт Авг 10, 2018 2:58 pm    Заголовок сообщения: Ответить с цитатой

Alex43serg писал(а):
Парни в общем мучал эти 2 блока взад вперед стабильно валятся при напряжении 12В и стабильно поднимаются при 8-9В, причем что через опенпорт(ори) что и через СМ2, хоть чиплодером хоть опенбоксом, с любого компа.На первом I484GR15 на втором i484GR16.Ничего понять не могу, что за бред вообще?Куда копать хз.

Я все блоки шью при 13,5 в. проблем не было. По мне у вас где-то плохой контакт или помехи на крайний случай проблема в кабеле подключения к эбу что то лишнее висит на пинах...

_________________
Только учусь....www.drive2.ru/users/evgen198801/
Вернуться к началу
Посмотреть профиль Отправить личное сообщение Посетить сайт автора
Alex43serg



Зарегистрирован: 07.09.2014
Сообщения: 223
Откуда: Киров

СообщениеДобавлено: Пт Авг 10, 2018 3:06 pm    Заголовок сообщения: Ответить с цитатой

да тоже все при 13.5 шью, 12в написал образно для понимания, побовал напругу увеличивать в прорцессе записи, как только переваливает за 10В блок отваливается с ошибкой.НАпругу на пинах специально мерял практически совпадает с той что на БП, разница порядка одной десятой.
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Начать новую тему   Ответить на тему    Список форумов www.chipsoft.com.ua -> Загрузчик ChipLoader Часовой пояс: GMT + 3
На страницу 1, 2  След.
Страница 1 из 2

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
You cannot attach files in this forum
You cannot download files in this forum

Похожие темы
Тема Автор Форум Ответов Добавлено
Нет новых сообщений Продам НОВЫЙ Мотор-т... Bamper Купля - Продажа 3 Вт Авг 14, 2018 5:03 pm Посмотреть последнее сообщение
Нет новых сообщений CHIPSOFT J2534 адаптер и м74... driver35 CHIPSOFT J2534 адаптер 5 Вс Авг 12, 2018 8:26 pm Посмотреть последнее сообщение
Нет новых сообщений Загрузчик ChipLoader & ... NRJ Загрузчик ChipLoader 4 Ср Авг 01, 2018 12:46 pm Посмотреть последнее сообщение
Нет новых сообщений Lanos 1.5 мотор Chery эбу М... avtoteh_dnepr Диагностика авто 15 Ср Июл 25, 2018 11:02 am Посмотреть последнее сообщение
Нет новых сообщений Hover H6 ME7.8.8 ошибка дос... Pentagon10 Загрузчик ChipLoader 4 Пт Июн 15, 2018 12:14 pm Посмотреть последнее сообщение



Rambler's Top100