Новый модуль "[50] VAG UDS Bosch MEDC17 - OBD2" для ChipLoaderNG, подробнее тут: viewtopic.php?f=19&t=10682
Новое ядро загрузчика - ChipLoaderNG, подробнее тут: viewtopic.php?f=19&t=10681

ChipLoader 2.31 & MT80 China

Вопросы и темы по загрузчику ChipLoader

Модератор: chipsoft

trenerzl
Сообщения: 242
Зарегистрирован: Ср фев 13, 2019 11:42 am
Откуда: Херсон

Сообщение trenerzl » Сб мар 16, 2019 9:45 pm

И к чему тут сарказм?
Chiploader работает (по крайней мере у меня с имеющимися модулями) без сбоев, поэтому в приоритете модуль для него. Хотел уточнить нюанс с прошивками в 1мб.

Seriy-99
Сообщения: 1430
Зарегистрирован: Сб июл 12, 2014 12:42 pm
Откуда: Киев

Сообщение Seriy-99 » Сб мар 16, 2019 10:08 pm

если кнопка записи будет неактивна,то доделать до нужного размера. так-то модуль хороший.
+380954713312

Аватара пользователя
Evgen198801
Сообщения: 335
Зарегистрирован: Ср июл 06, 2016 4:39 pm
Откуда: Воронежская область

Сообщение Evgen198801 » Сб мар 16, 2019 10:32 pm

trenerzl писал(а):А писали 1мб прошивку? Забивали ффками, или уже добавили эту функцию?
Просится мгранд 1.5, вот в раздумьях чем шить.
Свою (авто) читал на считанном сделал калибровщик тюн записал. 20 чтение 3-4 запись
:D

егерь
Сообщения: 15
Зарегистрирован: Ср май 27, 2015 12:04 am
Откуда: Архангельск

Сообщение егерь » Вс мар 17, 2019 6:48 pm

trenerzl писал(а):А писали 1мб прошивку? Забивали ффками, или уже добавили эту функцию?
Просится мгранд 1.5, вот в раздумьях чем шить.
Просил калибровщика 1.46 мб сделать под ЧЛ , а то не дождаться видимо когда 1 мб принимать будет загрузчик .

Аватара пользователя
chipsoft
CHIPSOFT.RU
Сообщения: 7659
Зарегистрирован: Вс дек 18, 2005 1:23 pm
Откуда: Украина, Киев

Сообщение chipsoft » Пн мар 18, 2019 1:17 pm

егерь писал(а):Просил калибровщика 1.46 мб сделать под ЧЛ , а то не дождаться видимо когда 1 мб принимать будет загрузчик .
А никто никогда этого и не просил. Честно говоря суть проблемы непонятно - считали, отправили калибровщику, он прислал тюнинговый файл. Зоопарк с размерами возникает тогда, когда разными загрузчиками начинают читать и писать.
CHIPSOFT J2534 Pro: 5 CAN BUS, 1 SWCAN, 8 KLine, 5 - 20V Voltage generator
Онлайн магазин CHIPSOFT: shop.chipsoft.com.ua

егерь
Сообщения: 15
Зарегистрирован: Ср май 27, 2015 12:04 am
Откуда: Архангельск

Сообщение егерь » Пн мар 18, 2019 2:20 pm

http://www.chipsoft.com.ua/forums/viewt ... sc&start=0 Денис , 4 пост сверху и далее несколько человек спрашивали . Да именно при работе с разными загрузчиками проблема с размером , не всегда удобно при покупке прошивки в электронном магазине , приходится автора дополнительно просить , ждать и т.д , они с 1 Мб размерами на этот блок работают в основном .Безопасней конечно на базе считаного . Мне лично всё равно , не хотите или сложно не делайте .

Аватара пользователя
chipsoft
CHIPSOFT.RU
Сообщения: 7659
Зарегистрирован: Вс дек 18, 2005 1:23 pm
Откуда: Украина, Киев

Сообщение chipsoft » Пн мар 18, 2019 8:35 pm

Сделаем.
CHIPSOFT J2534 Pro: 5 CAN BUS, 1 SWCAN, 8 KLine, 5 - 20V Voltage generator
Онлайн магазин CHIPSOFT: shop.chipsoft.com.ua

wirp142
Сообщения: 23
Зарегистрирован: Сб дек 30, 2017 3:16 pm
Откуда: Юг Сибири

Re: ChipLoader 2.31 & MT80 China

Сообщение wirp142 » Ср сен 04, 2019 6:32 pm

Добрый день! Приехал Great Wall Hover H3 2.0 Turbo ЭБУ МТ80. Считал паспорт и начал считывать прошивку. Считывание длилась около 1.5 мин и вылезла ошибка по шнурку. После этого уже паспорт не читала тоже ошибка по шнурку (CHIPSOFT J2534 Lite v1.4) . Авто завелось все норм. После этого пробовал три раза. С каждым разом считывание длилась дольше (2раз 5мин). На третий раз закрыл дверь у авто и считывание не прерывалось. Что могло мешать так и не понял. Может скорость высока? Или обновления драйвера и прошивки адаптеров CHIPSOFT J2534 откатить на v1.3.?
Вложения
паспорт.jpg
ошибка при считывание.jpg
ошибка после считывания при прочтении паспорта.jpg

wirp142
Сообщения: 23
Зарегистрирован: Сб дек 30, 2017 3:16 pm
Откуда: Юг Сибири

Re: ChipLoader 2.31 & MT80 China

Сообщение wirp142 » Чт сен 05, 2019 4:05 pm

wirp142 писал(а):
Ср сен 04, 2019 6:32 pm
Добрый день! Приехал Great Wall Hover H3 2.0 Turbo ЭБУ МТ80. Считал паспорт и начал считывать прошивку. Считывание длилась около 1.5 мин и вылезла ошибка по шнурку. После этого уже паспорт не читала тоже ошибка по шнурку (CHIPSOFT J2534 Lite v1.4) . Авто завелось все норм. После этого пробовал три раза. С каждым разом считывание длилась дольше (2раз 5мин). На третий раз закрыл дверь у авто и считывание не прерывалось. Что могло мешать так и не понял. Может скорость высока? Или обновления драйвера и прошивки адаптеров CHIPSOFT J2534 откатить на v1.3.?
Считал заводской версией 2.37 и CHIPSOFT J2534 откатить на v1.3. Считывание прошло без проблем. При записи тюн. вылезла в низу на экране красная вкладка. и ошибка на фото. Перезаписал завод. Авто не заводилась но работал топ.насос и крутил стартер. Пока не скинул клемму (подсказали из тех.поддержки CHIPSOFT за что огромное Спасибо!) Машина завелась. Но в чем проблема в тюн прошивке наверное.
Вложения
при записи тюн.jpg

wirp142
Сообщения: 23
Зарегистрирован: Сб дек 30, 2017 3:16 pm
Откуда: Юг Сибири

Re: ChipLoader 2.31 & MT80 China

Сообщение wirp142 » Чт сен 05, 2019 6:50 pm

wirp142 писал(а):
Чт сен 05, 2019 4:05 pm
wirp142 писал(а):
Ср сен 04, 2019 6:32 pm
Добрый день! Приехал Great Wall Hover H3 2.0 Turbo ЭБУ МТ80. Считал паспорт и начал считывать прошивку. Считывание длилась около 1.5 мин и вылезла ошибка по шнурку. После этого уже паспорт не читала тоже ошибка по шнурку (CHIPSOFT J2534 Lite v1.4) . Авто завелось все норм. После этого пробовал три раза. С каждым разом считывание длилась дольше (2раз 5мин). На третий раз закрыл дверь у авто и считывание не прерывалось. Что могло мешать так и не понял. Может скорость высока? Или обновления драйвера и прошивки адаптеров CHIPSOFT J2534 откатить на v1.3.?
Считал заводской версией 2.37 и CHIPSOFT J2534 откатить на v1.3. Считывание прошло без проблем. При записи тюн. вылезла в низу на экране красная вкладка. и ошибка на фото. Перезаписал завод. Авто не заводилась но работал топ.насос и крутил стартер. Пока не скинул клемму (подсказали из тех.поддержки CHIPSOFT за что огромное Спасибо!) Машина завелась. Но в чем проблема в тюн прошивке наверное.
Записал тюн с горем пополам. Ошибка достала по шнурку. Получилась так - включил зажигание и сразу на запись. Тогда норм. Напряжении при записи 12.4В.
Последний раз редактировалось wirp142 Пн сен 09, 2019 12:09 pm, всего редактировалось 1 раз.

Аватара пользователя
Evgen198801
Сообщения: 335
Зарегистрирован: Ср июл 06, 2016 4:39 pm
Откуда: Воронежская область

Re: ChipLoader 2.31 & MT80 China

Сообщение Evgen198801 » Сб сен 07, 2019 9:28 am

wirp142 писал(а):
Чт сен 05, 2019 6:50 pm
wirp142 писал(а):
Чт сен 05, 2019 4:05 pm
wirp142 писал(а):
Ср сен 04, 2019 6:32 pm
Добрый день! Приехал Great Wall Hover H3 2.0 Turbo ЭБУ МТ80. Считал паспорт и начал считывать прошивку. Считывание длилась около 1.5 мин и вылезла ошибка по шнурку. После этого уже паспорт не читала тоже ошибка по шнурку (CHIPSOFT J2534 Lite v1.4) . Авто завелось все норм. После этого пробовал три раза. С каждым разом считывание длилась дольше (2раз 5мин). На третий раз закрыл дверь у авто и считывание не прерывалось. Что могло мешать так и не понял. Может скорость высока? Или обновления драйвера и прошивки адаптеров CHIPSOFT J2534 откатить на v1.3.?
Считал заводской версией 2.37 и CHIPSOFT J2534 откатить на v1.3. Считывание прошло без проблем. При записи тюн. вылезла в низу на экране красная вкладка. и ошибка на фото. Перезаписал завод. Авто не заводилась но работал топ.насос и крутил стартер. Пока не скинул клемму (подсказали из тех.поддержки CHIPSOFT за что огромное Спасибо!) Машина завелась. Но в чем проблема в тюн прошивке наверное.
Записал тюн с горем пополам. Ошибка достала по шнурку. Получилась так - включил зажигание и сразу на запись. Тогда норм.
Может тупо авто "заснуть" пыталось.... EC7без проблем читалась и писалась....
:D

Аватара пользователя
chipsoft
CHIPSOFT.RU
Сообщения: 7659
Зарегистрирован: Вс дек 18, 2005 1:23 pm
Откуда: Украина, Киев

Re: ChipLoader 2.31 & MT80 China

Сообщение chipsoft » Сб сен 07, 2019 10:49 pm

wirp142 писал(а):
Чт сен 05, 2019 6:50 pm
Записал тюн с горем пополам. Ошибка достала по шнурку. Получилась так - включил зажигание и сразу на запись. Тогда норм.
Там по ошибке видно, что либо аккум дохлый и блок засыпал по прошествию времени или на машине что-то стороннее типа сигналки мешает нормальной работе.
CHIPSOFT J2534 Pro: 5 CAN BUS, 1 SWCAN, 8 KLine, 5 - 20V Voltage generator
Онлайн магазин CHIPSOFT: shop.chipsoft.com.ua

Powder
Сообщения: 116
Зарегистрирован: Пт фев 16, 2007 1:14 pm
Откуда: Харьков

Re: ChipLoader 2.31 & MT80 China

Сообщение Powder » Вт сен 17, 2019 8:49 pm

Читал и писал (тюн прошивку) Great Wall Hover H3 2.0 Turbo ЭБУ МТ80
при чтении подключал зарядку. Запись - меньше минуты.

Всё прошло отлично.
Можно смело добавлять в описание модуля, что работает и с этим блоком

wirp142
Сообщения: 23
Зарегистрирован: Сб дек 30, 2017 3:16 pm
Откуда: Юг Сибири

Re: ChipLoader 2.31 & MT80 China

Сообщение wirp142 » Пн сен 23, 2019 2:58 pm

Кто ни будь сталкивался с такой проблемой. Авто Great Wall Hover H3 2.0 Turbo ЭБУ МТ80 не записывает область калибровок лимитеров ограничения топливо подачи, с завода 4200 об/мин. Калибровщик говорит что снял лимитеры. Но после записи не чего ни изменилась. Может эта область не пишется. Буду считывать для сравнения. Может, кто уже сталкивался с этим. Как сдвинуть этот параметр?

Seriy-99
Сообщения: 1430
Зарегистрирован: Сб июл 12, 2014 12:42 pm
Откуда: Киев

Re: ChipLoader 2.31 & MT80 China

Сообщение Seriy-99 » Пн сен 23, 2019 3:26 pm

скорей всего либо двигали но не то . либо того что двигали недостаточно для сдвига .да и что-то слабо верится в ограничение с завода в 4200 на турбо моторе бензинке.
+380954713312

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 1 гость